Author Topic: na spontane reboot modem kan ik niet meer cheapconnect registrenen  (Read 5986 times)

Blueswoman

  • Gebruiker
  • Posts: 10
    • View Profile
Ik zal ergens een fout maken denk
maar kom er zelf niet meer uit
ben al hele middag bezig

gisteravond had het modem [zyxel P-2812HNU-F1] een spontane reboot
daarna kon ik niet meer bellen of gebeld worden.[inbellen met cheapconnect, uitbellen metvoipbuster]
de nummers waren wel geregistreerd.
nu was er mogelijke oplossing aangedragen via telfort forum om harde reset te geven.
gedaan maar krijg nu cheapconnect niet meer geregistreed.
uitbellen doe ik dus met voipbuster en die registreerd wel goed.
[al heb ik nog steeds geen kiestoon en kan dus niet uitbellen ,dus ws ligt het toch ergens bij telfort]

alle hulp is welkom want zie het even niet waar ik de fout maak.
ik weet dat ik destijds een time out heb aangepast
maar weet nu helaas niet meer waar en kon het hier op forum ook niet terug vinden.

PaulV

  • Gebruiker
  • Posts: 52
    • View Profile
Het is vreemd dat je geen kiestoon hebt. Dat is een kwestie van het modem, niet van de internetprovider of van CC. Staan je ‘Phone device’- instellingen goed?

Ik zou het modem uitzetten, dsl-kabeltje eruit (anders gaat je snelheid naar beneden), een minuut wachten, modem weer aanzetten, minstens twee minuten wachten, dsl-kabeltje er weer in.

Ik heb in het verleden ook wel last gehad met het VOIP-gedeelte van de Zyxel, en het kan natuurlijk zijn dat je modem het begeven heeft, of niet goed tegen de hitte kan, maar deze instellingen voor CC werken bij mij goed:

SIP Local Port: 5060
SIP Server Address: 78.40.244.252 (of: sip.cheapconnect.net)
SIP Server Port: 5060
REGISTER Server Address: 78.40.244.252
REGISTER Server Port: 5060
SIP Service Domain: 78.40.244.252

Outbound Proxy: 5060
Server Address: 78.40.244.252
Server Port:  5060

Expiration Duration: 3600
Register Re-send timer: 512
Session Expires: 1800
Min-SE: 300


Succes!
Telfort ADSL2+ /  Zyxel P-2812HNU-F1  / Homevox 2-6 / GXP2100  / Gigaset N300A-IP / / Cheapconnect + Betamax

Blueswoman

  • Gebruiker
  • Posts: 10
    • View Profile
Dankjewel PaulV

Ga ik vanmiddag proberen.
Mag ik vragen of jij ook meerdere in uit bel providers hebt?
Ik meen me nl te herinneren dat cheapconnect op sip 1 moest zitten
maar weet het niet helemaal zeker.
zo heb ik nu nl wel ingesteld staan
sip1 cheapconnect [inbellen]
sip2 voipbuster [uitbellen]
bij het uitbellen heb ik nu wel weer kiestoon dus dat probleem is weer weg
maar ga vanmiddag dus proberen om cheapcoonnect geregistreerd te krijgen [wat tot nu toe dus nog niet gelukt is]

meld straks even of het is gelukt of niet.

thnx voor je hulp alvast

PaulV

  • Gebruiker
  • Posts: 52
    • View Profile
Nee, ik heb CC op SIP3 zitten, op 1 en 2 heb ik een andere provider.

Telfort ADSL2+ /  Zyxel P-2812HNU-F1  / Homevox 2-6 / GXP2100  / Gigaset N300A-IP / / Cheapconnect + Betamax

Blueswoman

  • Gebruiker
  • Posts: 10
    • View Profile
helaas het lukt me dus niet om cc te registreren.

niet met net niet met nl en niet met de . nrs
heb al gekeken of ww veranderd is maar in mijn profiel kan ik alleen maar 1 ww vinden en dat heb ik ook telkens ingevuld.
maakt  ook niet of ik voor het nr dus 00 zet of een +
heb nu volgens mij bijna alles geprobeerd maar kom er niet achter waarom het niet lukt.
pfff even een reboot en je bent dagen zoet ;-)

theuser

  • Gebruiker
  • Posts: 28
    • View Profile
Heb je het nummer met 11 posities ingevoerd?
Dus 31NetnummerZonder0Abboneenummer.
Bij het ww op groote en kleine letters gelet ? (TEST is niet test).
Staat send caller ID nog aangevinkt.

Als dat nog niet werkt zet in de log settings de logging voor telefonie eens aan.
Mogelijk geven de meldingen die dan komen een tip wat er fout gaat.

Blueswoman

  • Gebruiker
  • Posts: 10
    • View Profile
inderdaad na twee dagen zoeken was ik er net achter dat er geen 00 of + moet staan
hij registreert weer gelukkig.
als je het lang niet hebt gedaan is t ff zoeken hoe het ook alweer zat.

heb alleen geen kiestoon kan dus ook niet uitbellen
als ik met mobiel thuisnr bel hoor je alsof hij gewoon overgaat
alleen aan de thuiskant is het muisstil...

EDIT
Dank voor de hulp allen
Ik ben er achter wat er aan de hand is
mijn phone poort 1 doet  het niet meer,
en ik domoor heb alleen getest op phone 1
dus nu even een nieuw modem aanvragen dan is alles weer in orde
« Last Edit: 24 Jul 2013, 20:51:17 by Blueswoman »