Author Topic: Inkomende gesprek - geen ringtoon  (Read 420 times)

stassen

  • Gebruiker
  • Posts: 4
    • View Profile
Inkomende gesprek - geen ringtoon
« on: 15 Feb 2019, 13:18:36 »
Weet niet helemaal waar ik het moet zoeken.... vandaar hier even.

Mijn cheapconnect DID-nummer doet het met verschillende gsm's en vaste lijnen goed. Rinkelt en gesprek komt tot stand. Indien mijn moeder mij belt rinkelt ie niet en zie ik een gemist telefoongesprek. Het heeft lang goed gewerkt maar nu dus niet meer.

Kan iemand toelichten hoe deze handshake tussen twee nummers gaat?
« Last Edit: 16 Feb 2019, 07:29:07 by stassen »

OzzyMush

  • Gebruiker
  • Posts: 122
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #1 on: 16 Feb 2019, 14:08:10 »
Hoi,

Gebeurd dit altijd als je moeder je belt of ook als anderen je proberen te bellen?
Zijn er in de afgelopen periode wijzigingen geweest?

Wat je kunt proberen is:
- herstart je router door even de stroom er af te halen en wacht totdat die weer volledig opgestart is
- herstart je telefoon door even de stroom er af te halen
- controleer in de router of SIP ALG functie (indien aanwezig) uit staat.

cheapK

  • Gebruiker
  • Posts: 89
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #2 on: 17 Feb 2019, 17:21:40 »
Wat is je SIP-VOIP apparaat ?
Kun je daar iets in zien ?
Is er perongelijk een "call diversion" actief ?
Of een stille beltoon, kan ook in het toestel zijn, laat een van die nummer bellen en neem wel op.
Maar het gaat om meerdere nummers, da's wel vreemd ja.

stassen

  • Gebruiker
  • Posts: 4
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #3 on: 28 Feb 2019, 15:50:53 »
Hoi,

Gebeurd dit altijd als je moeder je belt of ook als anderen je proberen te bellen?
Zijn er in de afgelopen periode wijzigingen geweest?

Wat je kunt proberen is:
- herstart je router door even de stroom er af te halen en wacht totdat die weer volledig opgestart is
- herstart je telefoon door even de stroom er af te halen
- controleer in de router of SIP ALG functie (indien aanwezig) uit staat.

Er zijn constant wijzigingen ;-) Net even van hieruit geprobeerd en heb de volgende situatie gekregen:
1e keer van buitenuit bellend -> Geen ringtoon aan de ontvangende kant (mijn inkomende tel nummer) met registratie van een gemiste oproep met de registratie van het gemiste nummer
2e en 3e keer van buitenuit bellend (op de zelfde manier als in de 1e poging) -> Telefoon gaat gewoon over in beide pogingen.

Vreemd, vreemd

stassen

  • Gebruiker
  • Posts: 4
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #4 on: 28 Feb 2019, 15:53:19 »
Wat is je SIP-VOIP apparaat ?
Kun je daar iets in zien ?
Is er perongelijk een "call diversion" actief ?
Of een stille beltoon, kan ook in het toestel zijn, laat een van die nummer bellen en neem wel op.
Maar het gaat om meerdere nummers, da's wel vreemd ja.

Hier achter de router 2 asterisk servers en 2 verschillende voip apparaten (SPA3000 en Fritxbox 7490). Alle andere hardware en nummers doen het (denk ik) goed.
De SPA3000 is gekoppeld aan het nummer dat een issue lijkt te hebben..

stassen

  • Gebruiker
  • Posts: 4
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #5 on: 07 May 2019, 20:43:53 »
Probleem lijkt alleen te zijn indien ik met VoIP Inbel. Met mijn gsm lijkt het altijd goed te gaan. Gebruikte codec ? Ik heb deze aan de ontvangende kant al op ulaw teruggezet, maar geen verbetering...

Belangrijk om te weten... het heeft wel ooit gewerkt.

Ben benieuwd naar de ideeen

OzzyMush

  • Gebruiker
  • Posts: 122
    • View Profile
Re: Inkomende gesprek - geen ringtoon
« Reply #6 on: 09 May 2019, 17:20:58 »
Probeer het eens met een VoIP telefoon (Yealink, Snom, Grandstream) i.p.v. een ATA (SPA3000, Fritz) te gebruiken.
Dat er alleen problemen zijn als via VoIP ingebeld wordt lijkt mij onwaarschijnlijk.

Ter info: Nederland en de rest van Europa gebruikt de alaw codec. De ulaw codec wordt voornamelijk in de USA en Japan gebruikt.