Author Topic: Gesprek valt weg, verbinding is er nog (Siemens sip-  (Read 347 times)

renzo

  • Gebruiker
  • Posts: 2
    • View Profile
Ik zit met een technische vraag. Ik heb bij een vriend een Siemens VOIP-telefoon geinstalleerd met de Cheapconnect voip-dienst erop.
Bij mij thuis, hangend aan een Ziggo modem werkt het goed.

Bij hem (Telfort glasvezel, glasvezelmodem hangt in bridge modus aan een Asus Router, daaraan hangt de telefoon) werkt het niet goed.
Elke 2 a 2,5 minuut valt het geluid aan beide zijden weg. De verbinding blijft wel open staan.


Kunnen jullie zien waar dit fout gaat?
« Last Edit: 05 May 2020, 08:11:25 by renzo »

OzzyMush

  • Gebruiker
  • Posts: 126
    • View Profile
Re: Gesprek valt weg, verbinding is er nog (Siemens sip-
« Reply #1 on: 27 Apr 2020, 23:02:34 »
Als het bij jou thuis, hangend aan een Ziggo modem goed werkt en bij je vriend niet, ligt het probleem niet aan de toestel of CC account, toch?
Lijkt mij dat het aan zijn netwerk ligt.
Controleer eens of de SIP ALG feature in zijn modem uitgeschakeld staat?
In de log zie ik af en toe een "SIP/2.0 401 Unauthorized" melding verschijnen. Dit is mi. niet goed en vermoedelijk a.g.v. de SIP ALG instelling.

Verwijder uit de log de telefoonnummers, het CC nummer 777xxxxx en het MAC adres van de DE700. Dit gaat niemand wat aan.

renzo

  • Gebruiker
  • Posts: 2
    • View Profile
Re: Gesprek valt weg, verbinding is er nog (Siemens sip-
« Reply #2 on: 05 May 2020, 08:17:52 »
Het blijkt inderdaad aan de Experiabox te liggen. Dat vond ik hier: https://forum.telfort.nl/vast-bellen-339/sip-alg-uitschakelen-in-experiabox-v8-86678

En dank voor je tip over het weghalen van de nummers. Gedaan.